Tweetbot for Mac:OS X 10.7.4~(Lion)での注意事項


Tweetbot for Mac v1.0 Tweetbot for Twitter - Tapbots は、OS X 10.7.4(Lion)以降で動作します。

ただし、リリース直前までOS X 10.8(Mountain Lion)をターゲットOSとして開発されていたこともあり、Lionでの使用時には少々制約があります。

Lionでの使用時には、以下の点にご留意ください。

  • 通知センターは使えません
    Lionには通知センターがありませんので。
  • iCloud同期の動作保証はありません
    公式ページの記載によれば、iCloud同期にはMountain Lionが必須要件となっています。Lionでも同期できるかもしれませんが、安定動作は保証いたしかねます。
  • (ハードウェア環境等によっては)動作が少々不安定な場合があります
    特に、GPUを持たない古いマシンなどではご注意ください。